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1 LA BIBLIOTHEQUE ENDNOTE 
 

Une bibliothèque (library) EndNote est une base de données personnelle pouvant contenir jusqu’à 
100 000 références bibliographiques. Le nombre de bibliothèques, lui, est illimité car il ne dépend que 
de la capacité de stockage de votre ordinateur. 
 
1.1 Créer une nouvelle bibliothèque 
 

• Ouvrir EndNote à partir du poste de travail : Démarrer > Programmes > EndNote > EndNote 
Program. 

 
• À l’ouverture du logiciel, une fenêtre propose de choisir entre trois options. Choisir l’option 

"Create a new EndNote library". 
 

• Cliquer sur OK. 
 

• Nommer la nouvelle bibliothèque – avec l'extension ".enl" - et l'enregistrer sur le poste de 
travail (par exemple : Mabiblio.enl). 

 

 
 
1.2 Ouvrir une bibliothèque EndNote existante 
 

• Ouvrir EndNote à partir du poste de travail : Démarrer > Programmes > EndNote > EndNote 
Program. 

 
• À l’ouverture du logiciel, une fenêtre propose de choisir entre trois options. Choisir l’option 

"Open an existing EndNote library". 
 

• Sélectionner la bibliothèque à partir du menu déroulant (par exemple : Poste de travail > C: 
> Program Files > EndNoteX > Bibliotheques > Endocrino). 

 
• Cliquer sur Ouvrir. 

 
1.3 Fermer une bibliothèque 
 

• Aller dans le menu "File" d’EndNote. 
 

• Choisir l’option "Close library". 
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2 MANIPULER UNE BIBLIOTHEQUE ENDNOTE 
 
Il existe trois façons d’ajouter des références dans une bibliothèque EndNote : 

o la saisie manuelle ; 
o l’import (direct et indirect) ; 
o la connexion directe. 

 
2.1 La saisie manuelle 

 
La saisie manuelle consiste à inscrire les informations relatives à une référence bibliographique 
directement dans un formulaire de saisie. 
 
• Ouvrir une bibliothèque EndNote (par exemple : Poste de travail > C: > Program Files > 

EndNoteX > Bibliotheques > Endocrino). 
 

• Ouvrir la fenêtre de saisie : References > New Reference 
 

• Sélectionner le type de référence approprié à partir du menu déroulant Reference Type : 
 

 
 

• Saisir les informations relatives à la référence dans les champs appropriés en respectant 
certaines règles d’écriture (voir le tableau en annexe). 

 
La référence s’enregistre automatiquement dans la bibliothèque dès la fermeture de la fenêtre de 
saisie. 
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2.2 Les modifications et les tris 
 
2.2.1 Pour modifier une référence : 
 
• Ouvrir une bibliothèque EndNote (par exemple : Poste de travail > C: > Program Files > 

EndNoteX > Bibliotheques > Endocrino). 
 
• Double-cliquer sur la référence, 
 
• Effectuer les modifications. 
 
• Refermer la fenêtre de saisie afin que les modifications soient enregistrées. 

 
2.2.2 Pour trier une bibliothèque : 
 
• Ouvrir une bibliothèque EndNote (par exemple : Poste de travail > C: > Program Files > 

EndNoteX > Bibliotheques > Endocrino). 
 

Il existe deux possibilités : 
• Cliquer sur l’en-tête de la colonne sur laquelle vous souhaitez effectuer un tri 

 
OU 

 
• Dans le menu References d’EndNote, sélectionner Sort references 
• Dans la fenêtre Sort options, sélectionner les champs et l’ordre de tri désirés 

 
2.3 Transfert de données : l'import direct et indirect 

 
Une des fonctions clé d’EndNote est l’import des références bibliographiques depuis une base de 
données vers votre bibliothèque EndNote personnelle. Cette opération d'import peut s'effectuer de 
deux façons en fonction de la base de données consultée : l'import direct et/ou indirect. 
 

2.3.1 L'import direct 
 
L’import direct consiste à importer des références bibliographiques directement à partir de 
l'interface de recherche de la base de données consultée. Méthode simple, rapide et efficace, elle 
permet à l'utilisateur de basculer de la base de données à EndNote en quelques clics. C’est la 
plus rapide si on a beaucoup de références à importer. 
 
• Se connecter à une base de données bibliographique (Ex : ScienceDirect 

http://www.sciencedirect.com) 
 

• Effectuer la recherche dans la base de données et sélectionner les références qui seront 
importées dans EndNote. 

 
• Télécharger les références en suivant les instructions de la base de données, par exemple 

pour ScienceDirect : 
o Cliquer sur Export Citations 
o Choisir les informations à récupérer et le format d’export : RIS format (for 

Reference Manager, ProCite, EndNote) 
o Cliquer sur le bouton Export 

 
• Après ouverture d’EndNote, choisir la bibliothèque (library) dans laquelle importer les 

références. 
 

• Cliquer sur Ouvrir. 
 



EndNote X INSTITUT PASTEUR 5 

Médiathèque Scientifique – Agnès Raymond-Denise & Sandrine Royer-Devaux, Institut Pasteur 
Août 2007 

2.3.2 L'import indirect 
 
L’import indirect exige que l'utilisateur sauvegarde les références dans un fichier (format.txt) sur 
son poste de travail. Les références sauvegardées seront ensuite importées dans EndNote par 
l'intermédiaire d'un filtre d'import. 
 

• Se connecter à une base de données bibliographique (par exemple : PubMed). 
 

• Effectuer la recherche dans la base de données et sélectionner les références qui 
seront importées dans EndNote. 

 
• Télécharger les références dans un fichier sur le poste de travail en suivant les 

instructions données par la base de données, par exemple pour PubMed : 
o sélectionner le format MEDLINE de visualisation des références 
o cliquer sur Send to File. 

 
• Enregistrer le fichier sur l’ordinateur. 

N.B. Il faut enregistrer le fichier au format texte (.txt) 
 

• Ouvrir une bibliothèque (library) EndNote afin d'y importer les références : File > Open > 
Open Library 

 
• Dans le menu File d‘EndNote, sélectionner "Import : File > Import" 

 
• Dans la fenêtre "Import data file", choisir le fichier à importer contenant les références 

préalablement sauvegardées (utiliser le bouton Choose file pour repérer le fichier sur le 
poste de travail) 

 
• À l’aide du menu déroulant "Import options", choisir le filtre d’import correspondant à la 

base de données consultée. Si le filtre recherché n’apparaît pas dans la liste, cliquer sur 
l’option "Other Filters..." afin de le sélectionner à partir de la liste complète. 

 

 
• Cliquer sur Import 
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2.3.3 Obtenir un nouveau filtre d'import 
 
Le logiciel contient par défaut un grand nombre de filtres d’import. Pour accéder au gestionnaire 
des filtres dans EndNote, suivre le chemin : Edit > Import Filters > Open Filter Manager. 
Or, si un filtre d’import n’est plus à jour ou si un nouveau filtre a été créé par EndNote, l’utilisateur 
peut le télécharger depuis la page Web d’EndNote : 
http://www.EndNote.com/support/enfilters.asp 
 

• À partir de la liste, repérer le filtre. 
 

• Cliquer sur FTP (colonne de droite) pour procéder au téléchargement. 
 

• Sauvegarder le filtre dans le dossier "Filters" situé sur le poste de travail : Poste de 
travail > Disque local (C:/) > Program Files > EndNoteX > Filters. 

 
• Fermer et redémarrer EndNote pour effectuer la mise à jour du filtre. 

 
2.4 La connexion directe 

 
Grâce aux fichiers de connexion conçus à partir de la norme Z39.50, il est possible d’interroger 
des sources électroniques externes (catalogue de bibliothèque ou base de données) à partir de 
l’interface de recherche d’EndNote et de transférer directement les références bibliographiques 
repérées dans une "bibliothèque" EndNote. 
 
Le logiciel contient par défaut un grand nombre de fichiers de connexion : Edit > Connection Files 
> Open Connection Manager. 
 
Si certains fichiers de connexion ne sont plus à jour ou si EndNote en a créé un nouveau, 
l’utilisateur peut le télécharger depuis la page Web d’EndNote : 
 http://www.EndNote.com/support/enconnections.asp. 
 
Les fichiers de connexion – nouveaux ou modifiés – téléchargés à partir du site Web d’EndNote 
doivent être sauvegardés sur le poste de travail dans le sous-dossier Connections : 
Poste de travail > Disque local (C :) > Program Files > EndNote > Connections. 
 
Pour effectuer une recherche à partir de l’interface de recherche d’EndNote : 

• Dans EndNote, suivre le chemin: Tools > Connect > Connect... 
 

• Sélectionner la base de données ou le catalogue de bibliothèque à partir de la liste 
proposée. 

 
• Cliquer sur le bouton Connect. 
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• Effectuer la recherche à partir de l’interface EndNote (la recherche "sujet" n’est pas 
recommandée). 

 

 
 

• Une fois la recherche lancée, la fenêtre "Confirm Remote Search" indique le nombre de 
références repérées. Cliquer sur OK pour obtenir la liste des résultats. 

 
• À partir de la liste des résultats, sélectionner les références à importer en cliquant sur 

les titres tout en maintenant la touche CTRL enfoncée. 
 

• Cliquer enfin sur le bouton Copy References To et choisir la bibliothèque vers laquelle 
transférer les références. 

 

 
 

• Pour effectuer une autre recherche, retourner à la fenêtre "Remote Search..." 
 
 

3 LES DICTIONNAIRES (TERMLISTS) 
 
Par défaut, les trois dictionnaires principaux (Auteurs, mots-clés et journaux) sont pré-créés pour 
chaque bibliothèque. L’utilisateur peut créer jusqu’à 31 dictionnaires différents. 
 
3.1 Ouvrir et créer un dictionnaire 

 
Pour ouvrir un dictionnaire existant : 

• Dans EndNote, suivre le chemin : Tools > Open Term Lists... 
 

• Choisir un des dictionnaires existants. 
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Pour créer un dictionnaire : 
• Dans EndNote, suivre le chemin : Tools > Define Term Lists... 

 

 
 

• Cliquer sur Create List… 
 

• Nommer ce nouveau dictionnaire 
 

• Cliquer sur Link Lists… 
 

• Dans la fenêtre "Linking fields with term lists", en face du champ concerné, sélectionner 
le dictionnaire dans la liste déroulante  

 
3.2 Mise à jour des dictionnaires 

 
Attention, l’utilisateur doit vérifier qu’il travaille sur l’ensemble de la bibliothèque avant d’effectuer 
la mise à jour, sinon un certain nombre de nouveaux termes ne seront pas détectés. 
 

• Dans EndNote, suivre le chemin : menu Tools > Open Term Lists 
 

• Choisir le dictionnaire à mettre à jour. 
 

• Cliquer sur l’onglet Lists 
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• Cliquer sur Update List… 
 

• Puis sur OK 
 

3.3 Utilisation concrète des dictionnaires 
 
À partir de la version 4.0, l’utilisation des dictionnaires est automatique pendant la saisie. 
 

• Se placer dans un champ pour lequel un dictionnaire a été créé. 
 

• Commencer à saisir un terme, des propositions extraites du dictionnaire apparaissent 
dans l’ordre alphabétique. 

 
3.4 Cas particulier du dictionnaire des journaux 

 
Ce dictionnaire peut servir de table de correspondance entre les différentes formes des titres 
(complet et abrégé) et ainsi permettre, lors de la rédaction d’un article, de remplacer 
automatiquement le titre entier par la première abréviation ou inversement, selon les instructions 
aux auteurs de la revue. 
 
Pour cela, il faut lier le dictionnaire des journaux au champ de la bibliothèque concernée. 
 
Il existe plusieurs listes de journaux par défaut dans EndNote comme Chemical, ou Medical que 
l’utilisateur doit importer pour pouvoir les utiliser. 
 

• Dans EndNote, suivre le chemin suivant : menu Tools > Define Term Lists... 
 

• Choisir la liste "Journals" ou en créer une nouvelle et cocher la case "Journal List" 
 

• Cliquer sur Import List… 
 

• Sélectionner la liste désirée dans le dossier Terms d’EndNote : Poste de travail > 
Disque local (C :) > Program Files > EndNote > Terms. 

 
• Cliquer sur Choose 

 
Dans le cas d’une nouvelle liste, il faut la lier aux champs Journal (Secondary Title) et Alternate 
Journal (Alternate Title ) de la bibliothèque comme indiqué dans le paragraphe 3.1. 

 
 

4 INSÉRER UNE RÉFÉRENCE DANS UN DOCUMENT MICROSOFT WORD 
 
4.1 "Citez pendant que vous écrivez" 
 
La fonction "Cite While You Write" permet d’insérer automatiquement dans un texte une ou des 
référence(s) bibliographique(s) provenant d’une bibliothèque EndNote. 
 
Dès qu’EndNote est installé sur le poste de travail, une barre d’outils est automatiquement intégrée 
aux barres d’outils de MS Word. 
 
Pour afficher la barre d’outils dans MS Word : Affichage > Barres d’outils > EndNote. 
 

 
 

• Ouvrir la bibliothèque contenant les références bibliographiques. 
 

• Ouvrir le document MS Word dans lequel insérer les références. 
 

• Dans le texte, placer le curseur ( | ) là où la citation sera insérée. 
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• De MS Word, retourner dans la bibliothèque EndNote : Outils > EndNoteX > Go to 

EndNote (ou à partir de la barre d’outils EndNote, cliquer sur l’icône ). 
 

• Sélectionner la (ou les) référence(s) à insérer dans le texte. 
 

• Insérer la référence. Deux façons possibles : 
 

o À partir d’EndNote : Tools > Cite While You Write (CWYW) > Insert Selected 
Citation(s) 

 
OU 

 
o À partir de MS Word : Outils > EndNote > Insert Selected Citations (ou cliquer sur 

l’icône  de la barre d’outils EndNote) 
 

La citation s’insère dans le texte là où le curseur est situé, et la référence bibliographique 
complète apparaît automatiquement à la fin du texte. 

 
4.2 Modification d'une référence dans un document MS Word 
 
4.2.1 Pour modifier une citation 
 

• Placer le curseur sur la citation (par exemple : Bouchard, | 1997). 
 

• Dans la barre d’outils de MS Word : Outils > EndNoteX > Edit Citation(s)... 
 

• Inscrire les modifications dans la fenêtre "EndNote Edit Citation". 
 
Exemple : 
L’année (par exemple : 1997) est supprimée de la citation et du texte est ajouté (par exemple préfixe : 
«voir» et suffixe : « , p.2147 ») : 
 
Dans la dernière étude (Bouchard, 1997) sur le… devient  
Dans la dernière étude (voir Bouchard, p.2147) sur le … 
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4.2.2 Pour modifier une référence bibliographique et mettre à jour le document MS Word 
 

• Ouvrir la bibliothèque contenant la référence à modifier. 
 

• Double-cliquer sur la référence désirée afin d’ouvrir la fenêtre de saisie. 
 

• Modifier la référence en modifiant le contenu d’un ou des champs. 
 

• Fermer la fenêtre de saisie afin d’enregistrer les changements (voir 2.1). 
 

• Retourner au document MS Word : Tools > Cite While You Write > Return To Word. 
 

• Dans le document MS Word : Outils > EndNote > Format Bibliography. 
 

• Dans la nouvelle fenêtre "Format bibliography", cliquer sur le bouton OK et la bibliographie est 
automatiquement mise à jour. 

 
4.2.3 Pour supprimer une référence citée 
 

• Placer le curseur sur la référence à supprimer (par exemple : Bouchard, | 1997). 
 

• Dans la barre d’outils de MS Word : Outils > EndNote X > Edit Citation(s)... 
 

• Dans la fenêtre "EndNote Edit Citation", cliquer sur le bouton Remove. 
 
 
5 CHOISIR UN STYLE BIBLIOGRAPHIQUE 
 
EndNote offre la possibilité de choisir le style d’affichage de la référence bibliographique, c’est-à-dire 
la forme de présentation d’une bibliographie complète (générée automatiquement et apparaissant à la 
fin d’un document) ou d’une citation insérée dans un texte en cours de rédaction. 
 

• Dans la barre d’outils d’EndNote, choisir le style voulu à partir du menu déroulant. 
 

 
 

• Si le style recherché n’apparaît pas dans la liste par défaut du menu déroulant, sélectionner 
l’option "Select Another Styles...". 

 
• Dans la fenêtre "Choose An Output Style", choisir le style et cliquer sur le bouton Choose. 
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6 AUTRES FONCTIONNALITÉS 
 
6.1 Personnaliser EndNote 

 
• Dans le menu Edit d’EndNote, sélectionner Preferences 

 

 
 
L‘utilisateur choisit ensuite la fonction qu’il veut personnaliser et coche les cases de son choix. 
 
6.2 Lier un document PDF à votre référence 
 

• Ouvrir la bibliothèque EndNote et y sélectionner une référence. 
 

• Dans la barre de menus, choisir : References > PDF > Link to PDF. 
 

• À partir de la boîte de dialogue "Select a file to link to the reference", sélectionner le fichier 
PDF (préalablement sauvegardé sur votre poste de travail). 

 
6.3 Sauvegarder la bibliothèque EndNote dans un fichier compressé 
 
Avec EndNote X, il est possible de créer une copie de l’ensemble de votre bibliothèque ou de 
l’exporter (par exemple : pour un collègue) en sauvegardant les données dans un fichier compressé 
(« compressed filename.enlx »). 
 

• Ouvrir la bibliothèque EndNote à compresser. 
 

• À partir du menu "File", choisir l'option Send to et Compressed Library. 
 

• À partir de la boîte de dialogue "Send to compress library", choisir l'endroit où sauvegarder la 
bibliographie et cliquer sur Enregistrer. 
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ANNEXE 
 
EndNote X : règles d’écriture pour la saisie manuelle des références bibliographiques 
Auteur (Author) • Inscrire un seul auteur par ligne (cliquer sur « retour » pour changer de 

ligne et ainsi inscrire plus d’un auteur dans le même champ). 
• Inscrire le nom de famille suivi d’une virgule et du prénom ou l’initiale (par 

exemple : Kotler, P. ou Smith, Adam). 
• Si l’auteur est inconnu, ne rien inscrire. 
• Écrire tous les auteurs connus du document. Le logiciel ajoute une 

mention (par exemple : « et al. ») dans la référence lorsque le nombre 
d’auteurs excède trois. 

• Si certains auteurs sont inconnus et d’autres non, inscrire les noms des 
auteurs connus et ajouter l’expression "et al." suivie d’une virgule (par 
exemple : Kotler, P. <retour>Tremblay, R. <retour> et al.,). 

• Si l’auteur est une collectivité, ajouter une virgule à la fin (par exemple : 
Institut Pasteur,) et omettre la virgule dans le nom. 

Année (Year) • Utiliser le format à quatre chiffres (par exemple : 2007) 
Titre (Title) • Ne jamais utiliser de ponctuation finale 

• Inscrire les majuscules appropriées 
• Ne jamais utiliser de retour à la ligne (retour de chariot) 

Pages • Inscrire le nombre de pages en format complet ou abrégé (par exemple : 
34-39 ou 34-9) 

• Ne pas inscrire de virgule ni de mention de page (par exemple : p. 2 à 4). 
Édition (Edition) • Inscrire l’information telle qu’elle doit apparaître. EndNote ne formate pas 

les données inscrites dans ce champ (par exemple : « 9th ») 
Date • Inscrire l’information telle qu’elle doit apparaître (par exemple : 30 août ou 

August 30) 
Mots-clés (Keyword) • Les mots-clefs permettent d’effectuer des recherches dans la bibliothèque 

personnelle. Inscrire chaque mot-clef sur des lignes distinctes. 
URL • Permet d’insérer un lien vers un fichier sur un site Internet (References > 

Link To). 
 
 
 


